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 Accessing PowerAnalyzer 
 
 
The ACMIS reporting tool can be accessed from the Analysis and Reports link on the 
left navigation bar within the ACMIS system  

 
 
 
 
 
 
 
 
 
 
 

Or by accessing the following URL for a direct link to Informatica Reports: 
https://acmisrpts.dau.mil 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Access to the reporting tool requires a separate user name and password from the user 
name and password created within the ACMIS system.   
 
ACM’s and Agency Administrators can request access to the reporting tool by 
contacting the FAI helpdesk at questions@fai.gov or (703) 805-2300.   
 
Users are required to change the temporary password at first login to 10 characters with 
mixed case, 2 numbers, re-enter the password and click ok. 
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Accessing Content 
 
The Find tab allows you to search for reports and shared documents that you want to 
view.  PowerAnalyzer keeps all reports in Public Folders or in the Personal Folder of 
each user. 
The Help link in the upper right corner provides detailed user guidance to the features of 
the Informatica tool.  It does not provide a data dictionary or any descriptions of the data 
content. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 

Accessing Reports & Shared Documents 
 
To find reports, you can browse through the Public Folders or your Personal Folder in 
the folder task area.  You can also search for a specific report.  As you browse the 
folders in PowerAnalyzer, you can organize reports by creating new folders and moving 
reports to the folders.  
 
Click the report name in the results task area.  The Details task area displays detailed 
information about the selected item.   
 
Click View in the Details task area to display the report on the View tab or click Analyze 
in the Details task area to display the report on the Analyze tab.   
 
 

Folder Task Area 

Details Task Area 

Results Task Area 
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Running a Report 
 
The report can be viewed by right clicking the report name in the Results task area and 
selecting View or Analyze to display the report.  Analyzing the report runs the report and 
allows the data set to be analyzed (or altered).  Also double clicking the report will 
display the report on the Analyze tab. 
 
Selecting the View button will preview data on the View Tab 
A report can not be manipulated or altered from the View Tab 
The View Tab displays the  

•  Report Properties 
•  Update information (date & time the report was last updated if it is a cached 

report, if not, it displays on demand)  
•  Filters 
•  Filtersets 

 
 
Selecting the Analyze button will preview data as a table. 
The data is displayed on the Analyze tab   

• Filters – A filter displays report data based on certain conditions 
•  Filtersets – A filterset is a named filter or group of filters 
• Alerts – A report alert allows you to receive notifications about critical data in a 

report 
• Indicators – An indicator helps you track critical metric values in the report 
• Highlighting – Highlighting draws attention to critical data in a report and help you 

pinpoint problem areas 
• and Scales – If the scales for the metrics in the report are In Thousands or In 

Millions, PowerAnalyzer displays these as report properties.   
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Adding Metrics and Attributes 
 
To change metrics or attributes of an existing report, Select Add tab (additional metrics 
& attributes).  Click the drop down arrow to select a metric category (or attribute 
category), then to select a metric (or attribute).  Click the Add button to add the new 
criteria and re-run the report. 
 
To change or add filters to an existing report, Select the Filter tab.  See Filter section on 
page 10. 

 
 
 
 
 

 
Saving Report Changes with New Name 
 
Once you have changed an existing report, select Save As to give your revised report a 
new name.   Use the Select Folder button to select a folder to save your report to   
(reports are typically saved to your personal folder). 
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Creating a Custom Report 
 
 
Select the Create Tab, click Reports 
 
 
 
 
 
 
 
 
 
Select a Report Name  
 
You must enter a report name to be able to save your report. 
 
Select Metrics (Step 1) 
 
Select Metrics (ACMIS Metrics are counts/total #’s; objects used for measurement) from 
the available folders in the folder task area.  To populate the results task area with all of 
the metrics available, change the Show metrics dropdown from “what I use frequently” 
to “all” and click the green arrow. 
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Below are ACMIS metric folders and the corresponding content. 
Certification  
 Count of Certifications 
CO Warrant  
 Count Contracting Officer Warrants 
Degree  
 Count Degrees 
Employee Job  

NOTE:  Commonly used metrics are in this folder, including Total # 1102’s, 
Training Certified 1102’s, # COTRs,)  

Job (Count Jobs) 
Training Course  

(Count Fulfills Continuous Learning Requirement, 
 Count Courses Completed 
Count Courses Required 
Count Fulfills Mand Training 
Count Training Courses 
Training Length) 

Waiver (Count Waiver, # Education Waivers) 
 

 
 
Highlight the metric you wish to use in the report (from the result task area) and select 
the Add button.  There is no limit on metrics as long as the attributes are keyed into the 
fact tables that are being selected.  However consider presentation quality when 
selecting metrics.  
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 Select Attributes (Step 2) 
 
Click box 2 to advance to the Attribute section. Select Attributes (objects used for 
identification) from the available folders in the folder task area.  To populate the results 
task area with all of the attributes available, change the Show attributes dropdown from 
“what I use frequently” to “all” and click the green arrow. 
 
Below are the ACMIS attribute value folders and the corresponding content. 
 ACMIS 
  Employee Job 
  Job 
 ACMIS Employee Job Fact  
  Current Job Flag  
 Employee 
  Active Flag 
  Agency Code  
  Agency Name 
  Bureau Code 
  Bureau Name 
  Employee Name 
  Occupational Series 
 Dm Dates Dim 
 Dm SnapshotDate Dim  
 End Date Key 
 Sep Date Key 
 Start Date Key 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Highlight the attribute you wish to use in the report (from the result task area) and select 
the Add button. 
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Select Filters (Step 3) 
 
Click box 3 to advance to the filter section.  Select the Filter tab.  In the Add Filter 
section, click the dropdown arrow next to Select an Attribute to see the list of attributes 
selected in Step 2.  Filters can be set on any of the attributes that have been selected to 
be part of the report layout as well as attributes that have not been selected to be a part 
of the report layout.      
 

 
 
 
 
 
 
 
 

 
Select filter criteria (show only, exclude, etc) 
 
Click Select Attribute Values link to Open “Choose Attribute Values” window.  Select the 
appropriate value/filter criteria.  The attribute values are the true values (or options for 
the field) stored in the database.  Guessing a value to enter in this field may result in no 
data found. 
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When selecting a filter that is not selected as an attribute in Step 2 (part of the report 
layout), navigate to the Select other attributes link to launch a window of attribute 
folders.  Navigate to the folder that contains the appropriate attribute, select that 
attribute.   
 

 
 
 
 
 
 
 
 
 
 

 
 
Click Prompt Values checkbox to launch filter each time report is run.  
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Layout & Setup (Step 4) 
 

 
 
 
 
 
 
 
 
 
 

Click box 4 to advance to the Layout section. 
Usually there are no changes, however you can change the order of the columns by 
dragging and dropping the column to the desired location. 
 
The data in the columns can also be sorted in ascending and descending order.  The 
data can also be sorted after the report is run.     
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Publish (Step 5) 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Click box 5 to advance to the Publish section.  Here you can select to publish your 
report in the Public folder or your Private folder.  Reports published in the Public folder 
can be viewed by everyone within your agency.   
 
When you have completed creating the custom report, select the Display on Analyze 
button to run the report.   
 
Once the report results are displayed, you can select the any of the options on the 
menu bar.   
 

 
 
Selecting Save will save the report in your private folder by default. 
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Exporting Report Data  
 
Also on the menu bar is the option to export the report data.  

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

The report data can be exported into an excel spreadsheet, a PDF document, an HTML 
document or a CSV Document.  Click the export button to open the exported data in a 
new window.    
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Emailing Report 
 
Also on the menu bar is the option to email the report data as a link, as an excel 
spreadsheet or as a PDF file.  

 

 
 
 
 
 
 
 
 
 
 
 
 
 

 
Enter a recipient’s email address, subject and format for the report and click the Send 
button.   
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Working with Alerts 
 
When the report results are displayed using the display on analyze feature, other 
advanced data customization options are available.   
 
Alerts run reports on a frequency determined by the user.  When the data set meets the 
criteria set by the user, an alert is generated.   

 
 
 
 
 
 
 

 
 
 
Select the column that you want to set an alert for (usually a metric) 
Click the Alert Icon (red explanation point) 
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Working with Alerts 
 
Enter a Name for the Alert  
Select Alert Criteria 
 Notify me when courses not completed  
   
 Select operand value  
   
 Enter an Author Alert Message 
  
Select More Options (expand the folder) 
 Select frequency of the Alert 
  
Set Alert to be public or personal (defaults to personal) 
Click OK 
 

 
 
 
 
 
 
 
 

To change your alert settings, go to the Alerts menu (to the left of View tab) and select 
Delivery Options. 
 
To modify your data alerts, go to the Alerts tab, double-click on the alert in the alerts list 
and edit your alert on the Analyze tab. 
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Working with Indicators 
 
When the report results are displayed using the display on analyze feature, other 
advanced data customization options are available.   

 
 
 
 
 
 
 
 
 

Select the column that you want to set an indicator for  
Click the Indicator Icon 
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Working with Highlighting 
 
When the report results are displayed using the display on analyze feature, other 
advanced data customization options are available.   

 
 
 
 
 
 
 
 
Select the column that you want to highlight 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Click the Highlight Icon 
Enter numerical values in ascending order 
Click Ok 
Data in column will be colored coded based on the criteria 
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Working with Report Charts 
 
When the report results are displayed using the display on analyze feature, other 
advanced data customization options are available.   
 
The data from the reports can be displayed in a variety of charts.   
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Add Report to Dashboard 
The menu bar has a link giving users the option to add the report to their dashboard.  
The user dashboard is viewable upon sign in to the PowerAnalyzer tool.  Users can 
have quicker access to reports by saving reports to their dashboard.    

 
 
 
 
 
 
 
 
 
 
 
 

Click the Add to Dashboard link  
 None (adds report to personal folder) 
 Container 1 (adds report to top half of dashboard) 
 Container 2 (adds report to bottom half of dashboard) 

 
Dashboard Setup 
 
To create a custom dashboard layout:  
Click Create > Dashboard. 
Click Layout. 
Click Custom Layout. 
The Custom Layout window appears.  
   
Select the number of columns. 
Enter a number of rows. 
You can create up to 30 containers, by default.  
Click OK. 
Save the dashboard. 
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Help Information 
 
 
 
FAI Help Desk 
For additional assistance, contact the FAI Help Desk at:  
acmishelpdesk@fai.gov or 703-805-2300 
 
 
 
 
 
 

 


